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Chapter 1. IBM Workplace mobile client

IBM® Workplace™ mobile client is an edition of IBM Workplace rich client for mobile devices. It offers
mail, contact, chat, and calendar features.

IBM Workplace mobile client is a technical preview. Technical previews are provided so that you can read
about and try features that may be included in a future release. Because these features are still under

development, they are not fully tested, are unsupported, and may produce unexpected results.

See mobile device documentation for help using the device’s five-way navigation feature.

Installing and setting up the mobile client

Before users can install and use the IBM Workplace mobile client, the IBM Workplace administrator must
perform several tasks. Then users can install the mobile client directly on their mobile device, or on a
desktop or laptop computer from which they can install it on their mobile device.

Requirements

The mobile device must be an HP iPaq 5550 (or 5555 where 5550 is unavailable) Pocket PC running the
Microsoft® Windows® Mobile 2003 operating system. Also, users must have an IBM Workplace e-mail
address and password, and the address of an IBM Workplace server, to log in to the mobile client.

If users are installing from a computer, the computer must have Microsoft ActiveSync and one of the
following Java'" Runtime Environments installed: IBM JRE 1.3.x or 1.4.0; or Sun JRE 1.3.x or 1.4.x; IBM
Java2 1.3.1 to 1.4.2 (both jre and sdk); Sun Java2 1.3.1 to 1.4.2 (both jre and sdk).

Administrator tasks

The administrator must install IBM Workplace mobile provisioning components on a Workplace server
and enable certain features in the user policy that applies to mobile users. Then they must create and
send to mobile users user IDs and passwords, and e-mail addresses and passwords, along with a Web
address for the server from which users can download and install the mobile client.

You must perform the following tasks before installing the mobile provisioning components to the
Workplace server:

+ Install the IBM HTTP server and IBM WebSphere® Portal Server on the Workplace server and make
sure all servers are running. Note that the mobile provisioning components only run on Microsoft
Windows operating systems. Also, the WebSphere Portal Server must be able to install setup scripts.

* Install the rich client provisioning components. Refer to the rich client installation and configuration
instructions in the IBM Workplace Collaboration Services information center on the Web at
http:/ /www.lotus.com/doc.

* Uninstall any mobile provisioning server currently on the machine.

* Have available the location of the WebSphere Portal Server directory and configuration Web address, a
WebSphere Portal Server administrator name and password, and the location of the HTTP server
document root.

To set up the Workplace server for users to install the mobile client, perform the following tasks:
1. Install IBM Workplace mobile provisioning components on the Workplace server.
a. Run \setup\wct_mobile_sci.exe.



b. Fill in the information in the installation screens.
c. Check the log in <mobile install directory>\logs for any error messages.

d. Log in to the WebSphere Administrative Console and expand Environment in the navigation pane.
Click Update Web Server Plugin.In. In the main panel click OK. Reboot the HTTP server.

2. Create user IDs and passwords, and e-mail addresses and passwords, for mobile users if they do not

have them. For information on creating user IDs and e-mail accounts, see the IBM Workplace
Collaboration Services information center. Also, users must access their mail using a browser client or
rich client at least once to configure it before they can use mail on the mobile device.

Enable required features in the user policy.

a. Log in to the WebSphere Administrative Console on the IBM Workplace server.

b. In the navigation pane, click Lotus Workplace » Users > Manage User Policies and click the user
policy affecting the mobile users.

c. Select Allow mail, Allow calendar, Allow personal address book, Allow instant messaging, and
Allow technical preview features.

d. Click Apply to save your changes. After Allow technical preview features is enabled, the mobile
client download link is available in the Downloads area of the My Work portlet on the IBM
Workplace server.

Provide users with their user IDs and passwords, e-mail addresses and passwords, and the Web

address of the Workplace server from which they can download and install the mobile client, for

example, http://workplaceserver.mycompany.com/Iwp/workplace. (If the server is running SSL, the
Web address might start with https://, depending on how SSL is set up.)

Uninstalling mobile provisioning components

1.

Remove Mobile Client Server Side Provisioning using Add/Remove Programs.

2. Follow the uninstallation wizards to remove the mobile components.

Handling uncommon CAs on an SSL server

If the Workplace server is SSL-enabled and uses a certificate signed with a Certificate Authority other
than the common CAs (for example, in an internal or test environment), you must import the certificate
to the J9 certificate keystores on the mobile devices.

1.

Get copies of users’ keystore files (cacerts.txt), which are stored in the jvm\lib\security\ directory on
the devices.

Get the certificate from the Workplace server. You can get it by performing the following steps:
a. Log in to the SSL-enabled Workplace server from a browser.

Click the locker icon in the bottom right corner.

Choose the Certification Path view and select the top-most certificate.

Press the View Certificate button in this window.

® oo o

Choose the Details view of the new certificate window and use Copy to File to open the Internet
Explorer Certificate Export Wizard.

f. Export the certificate in X.509 DER format.

Expand keytool.zip, which was installed on to the Workplace server with the mobile provisioning
components, and is located in <HTTP server document root>/Iwpinstall/wct/ where <HTTP server
document root> is the diretory you specified during mobile provision component installation.

Run the following import command from a command prompt: keytool -import -keystore
Tib\security\cacerts -storepass j2meks -file c:\temp\<cert name>.cer -alias <cert_alias>

Note: Check to make sure cacerts.txt has a new certifier entry with the Workplace server information.

E-mail cacerts.txt to mobile users with instructions on how to replace their existing cacerts.txt with the
edited one.

IBM Workplace mobile client



Installing directly onto a mobile device

To install the IBM Workplace mobile client on a mobile device, perform the following steps:

1. On the mobile device, open a browser and navigate to IBM Workplace Collaboration Services on the
server using a server address provided by the IBM Workplace administrator, for example,
http:/ /workplaceserver.mycompany.com/Iwp/workplace.

N

Log in to IBM Workplace Collaboration Services using the user name and password provided by the
IBM Workplace administrator.

Tap the My Work tab.

In the Downloads area of the page, tap IBM Workplace mobile client to open the Downloads screen.
In the IBM Workplace mobile client area, tap Start Download.

Follow the screen instructions to download and install the mobile client.

N o o~

Log in.
Related information

Installing from a computer

You can install IBM Workplace Collaboration Services on your mobile device from a desktop or laptop
computer. If the device is connected to the computer when you install, the IBM Workplace mobile client
is immediately downloaded and installed on the device. If the device is not connected to the computer,
the IBM Workplace mobile client is downloaded and installed the next time you connect the device to the
computer.

To install the IBM Workplace mobile client from your computer, perform the following steps:

1. On the computer, open a browser and navigate to IBM Workplace Collaboration Services on the
server using an address that includes the server address provided by the IBM Workplace
administrator, for example, http://workplaceserver.mycompany.com/lwp/workplace.

2. Log in to IBM Workplace Collaboration Services using the user name and password provided by the
IBM Workplace administrator.

Click the My Work tab.

In the Downloads area of the page, click IBM Workplace mobile client to open the Downloads
screen.

In the IBM Workplace mobile client area, click Start Download.
Click Save and save setup_wct_mobile.exe to a temporary directory on the computer.

»

Double-click setup_wct_mobile.exe to start the installation program.
Follow the screen instructions to install the mobile client.

© © N oo

Log in.
Related information

Logging in

After you have installed IBM Workplace Collaboration Services on a mobile device, perform the following
steps to log in for the first time:

1. In the User ID field, type your IBM Workplace Collaboration Services user ID.
2. In the E-mail address field, type your IBM Workplace Collaboration Services e-mail address.

3. In the IBM Workplace server field, type the address of the server, for example,
http:/ /workplaceserver.mycompany.com.

Chapter 1. IBM Workplace mobile client 3



4. Tap Next.
In the Password field, type your IBM Workplace Collaboration Services password.

o

6. In the Startup status field, select your default online name status. Your status indicates to other IBM
Workplace Collaboration Services users whether you are available for instant messaging. For
information on online status, see the IBM Workplace Collaboration Services information center on the
Web at http://www.lotus.com/doc.

7. In the Connection status field, select your default connection status. Note that you cannot send or
receive instant messages when working offline.

* Selecting Work Offline means any scheduled synchronizations you specify in the Synchronization
preferences are disabled.

* Selecting Work Online means those scheduled synchronizations are enabled.

8. Tap Log in. After you log in and the mobile client has started, it checks for feature updates. A dialog
box indicates whether any features were updated.

Login and connectivity preferences

In the Login and Connectivity preferences you can view the address of the IBM Workplace server you
log in to and your e-mail address. Tap Tools > Preferences » Login and Connectivity.

Regional settings

In the Regional Settings you can view the language and regional format of the mobile client. Also, you
can change the time zone, first day of the week, and first work day of the week.

Language and Regional format preferences reflect the settings on your device. To change these
preferences, you must change these settings on your device.

Tap Tools » Preferences » Regional Settings. Then perform any of the following actions:

Setting Action

Time Zone Select the time zone for the mobile client. Make this time
zone match the time zone set on the mobile device.

First day of the week Select the first day of the week.

First work day of the week Select the first work day of the week.

System log settings

System log files saved on the device store fatal and error messages, and other data that can help you
debug problems. In the System Log Settings you can set limits on the number and size of system log
files. Also, you can specify the level of detail you want recorded in system log files. These settings can
help save space on the device. Tap Tools » Preferences > System Log Settings. Then perform any of the
following actions:

Setting Action

Number of system logs to save on the device Set the number of system logs to save.

Maximum file size for each log (in kilobytes) Set a size limit on system log files.

Record the following in the log Set the level of detail you want in system log files.
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Uninstalling

To uninstall IBM Workplace mobile client from your mobile device, perform the following steps:
1. On the device, tap the Start icon in the upper left corner.

2. Tap Settings » System > Remove Programs.

3. Select IBM Workplace.

4. Tap Remove.

Chapter 1. IBM Workplace mobile client 5
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Chapter 2. Using Mail

You can create and receive e-mail messages, work with message drafts, reply and forward messages,
move messages to different folders, mark messages as junk mail, and delete messages in Mail. You can
also display different folders and information in your inbox.

Opening messages

In the inbox, tap the subject line of the message to open it. Do not tap the status icon to the left of the
message. Tapping the status icon selects the message for actions like deleting or moving it to another
folder.

Synchronizing new messages

Tap the Check Mail icon (£F ) to synchronize new messages to your inbox.
Related information

[Synchronizing applications]

Creating messages
1. In Mail, tap New.

2. Tap the Find Address icon ('ﬂ ) next to the To, Cc, or Bcc field.

3. Select one of the following options from the list:
* Local Contacts. This makes available the e-mail addresses of contacts in the People application.
* Single Use Address. Select this to enter addresses that do not exist in an address book.

4. Below Enter Name do one of the following actions:
* If you selected Single Use Address, type a name.

* If you selected Local Contacts, type a name or tap the Find Address icon (# ) to search the
current address book for an address.

5. Tap the Add People icon (-{lf' ) to add an address to the bottom box.
6. Optional: Tap an address in the bottom box, and then tap the Delete People icon (<8 ) to delete it.
7. Close the dialog box to return to the message with the addresses added to the To, Cc, or Bec field.
8. In the Priority field, select the priority of the message.
9. Tap the Message tab ).

10. Type text in the Subject field and body field of the message. Tap the Edit menu to edit text.

11. When you have finished typing the message, choose one of the following options:

* Tap the Send Mail icon (é ) to send the message.
The message remains in the Outbox folder, until the next synchronization.

¢ Tap the Save as Draft icon (& ) to save the message as a draft.
* Tap Cancel, and then OK to exit the message without saving or sending it.
Related information

[Working online and offline]




Replying to messages
1. Open the message that you want to reply to.

Tap the Reply icon (@).
Select a reply option.

A 0D

Type text in the body of the message, then tap the Send Mail icon ().

Forwarding messages

1. Open the message that you want to forward.

Tap the Forward Mail icon (& ).
Add people to the To, Cc, and Bcc fields.

p 0D

Tap the Send Mail icon (é ).
Related information

[Emptying the trash|

Deleting messages

1. Select the messages you want to delete by tapping the icon to the left of each message. To deselect a
message, tap the icon a second time.

2. Tap Tools » Delete. The messages are moved to the Trash folder. They are not deleted permanently
until you empty the Trash folder.

Note: To delete an open message, tap the Trash icon (T ).

The message is moved to the Trash folder and the next message in the list opens.
Related information

[Emptying the trash|

Changing the inbox display

To change the display of the Inbox folder, do any of the following actions:
e Tap View » Show Urgent to display messages marked urgent.

* Tap View » Show Unread to display unread messages.

* Tap View » Show Date to display the date each message was created.

e Tap View » Show Time to display the time each message was created.
¢ Tap View » Show File Size to display the file size of messages.

* Tap View > Sort By » Name to sort alphabetically by name.

e Tap View - Sort By » Date to sort by date created.

* Tap View - Sort By > Size to sort by size of message.

e Tap View > Sort By » Subject to sort alphabetically by subject.

Displaying folders

To display a folder, tap the name of the current folder to open the list of folders, for example, tap Inbox
(default open folder). Then select the folder you want to see.

8 1BM Workplace mobile client



Moving messages to folders

Open the folder containing the messages that you want to move.

Select the messages that you want to move by tapping the icon to the left of each message.

Tap the Move to Folder icon ([3 ).
Tap a folder to move messages to that folder.

Ao p o~

Note: To move an open message to a different folder, tap the Move to Folder icon &2).

Marking messages read or unread

Open the folder containing the messages that you want to mark.

Select the messages that you want to mark by tapping the icon to the left of each message.
Tap and hold a selected message.

Select Mark Read/Unread.

Ao~

Marking messages as junk mail

Open the folder containing the messages that you want to mark.

Select the messages that you want to mark by tapping the icon to the left of each message.
Tap and hold a selected message.

Select Mark Junk Mail to move the messages to the Junk Mail folder.

E

To move messages out of the Junk Mail folder, select them, then tap the Move to Folder icon E2),
then tap the folder you want to return the messages to.

Emptying the trash

Messages that you have deleted are moved to the Trash folder. They are not deleted permanently until
you empty the Trash folder.

Tap Tools » Empty Trash.
Related information

[Deleting messages|

Synchronizing mail
Tap Tools » Sync Mail.

To stop synchronization, tap the Stop Synchronization icon (& ).
Related information

Synchronizing applications|

Synchronization preferences|

Setting mail preferences

In the mail preferences you can choose to include a signature on outgoing messages, prevent the subject
text from wrapping, and set an alert to let you know when you have new messages.

Tap Tools » Preferences > Mail. Then perform any of the following tasks.

Chapter 2. Using Mail 9



After you have changed preferences, close the dialog box to save changes. Tapping Cancel closes the

dialog box without saving changes.

Preference

Action

Include a signature on outgoing messages

Select to add your signature to outgoing messages. To
edit the signature, tap Edit Signature. Then tap inside
the text box. Type your signature. Then close the text box
(do not tap Cancel).

Truncate subject line in list view

Select to prevent text wrapping in the subject line.

Display a message to notify me of new messages

Select for a message box to alert you when you have
new e-mail messages.
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Chapter 3. Using Contacts

You can store information on people, for example their e-mail address, telephone number, and their
company name, by adding them as a contact in the Contacts area of the People application. You can save
a contact as an individual or add them to a group. You can view all of your contacts at once or view only
a particular group, and you can sort contact lists in a number of ways. You can send e-mail or participate
in an instant message chat with contacts who are IBM Workplace Collaboration Services users.

Displaying names

In the list of contacts, long names are truncated with an ellipsis (...). Tap and hold the name to show the
whole contact or group name.

Displaying different groups

You can change the contact list to display contacts in a particular group or all contacts.

1. In the upper left corner of the mobile client interface, tap the down arrow to the right of the current
list name. For example, tap the down arrow next to All Contacts.

2. Tap the name of the group to display.

Changing the contact list display

To change the display of a contact list, do any of the following:

¢ Tap View and then tap Phone, Mail, or Company to display telephone numbers, e-mail addresses, or
company name.

¢ Tap View » Online People Only to display only people who are currently online.
* Tap View » Show Nicknames to display nicknames instead of full names.
e Tap View > Tree View to display the contacts in a view that you can expand and collapse.

¢ Tap one of the three-letter alphabetical buttons at the bottom of the mobile client to display only
contact names starting with those letters. For example, tap GHI to display names beginning with G, H,
or L.

Displaying contact information

To open a contact record, tap a person’s name.

Creating contacts

When creating contacts you can specify their name, add them to a new or existing group, and set a
nickname to display on the device.

You must be in People with a list of contacts displayed to follow these steps.
1. Tap the New menu.

2. Tap the General Information tab (¥ ) and fill in information. Note: You can add a contact to
multiple groups. Also, the contact must have at least a first name, last name, or display name.
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3. Tap the Contact Information tab (B ) and fill in information. Note: The work e-mail address of the
contact must be unique. It cannot be the same as the address of another contact. Also, the contact
must have an e-mail address for you to be able to chat with them using instant messaging.

4. Tap the Business Information tab (Ea ) and fill in information.

5. Tap the Notes tab (B ) and fill in information.

Editing contacts

1. Tap the contact name.

2. Tap Edit » Edit.

3. Edit the contact information.
4.

Close the dialog box to save your edits.

Deleting contacts

1. Tap and hold on the contact name.
2. Tap Delete.

3. Tap OK.

Creating groups

Create a group by typing a new group name when creating or editing a contact. That contact becomes the
first person in the group.

1. Tap New to create a new contact, or tap an existing contact to display the contact’s information.

2. In the General Information tab, type the name of the new group in the Group field. If you are
editing a contact, tap Edit, then type the new group name.

3. Finish creating or editing the contact.

4. Close the dialog box to create the new group (and new contact, if you were creating one).

Renaming groups

You can rename groups.
1. Tap View -~ Tree View.
2. Tap and hold the group name.

3. Tap Edit.
4. Edit the group name.
5. Tap OK.

Deleting groups

You can delete groups without deleting the contacts in them. Contacts that were members of a deleted
group are still available in the Group View, and in the Tree View in any other groups to which they
belong.

1. Tap View -~ Tree View.

2. Tap and hold the group name.
3. Tap Delete.

4. Tap OK.
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Changing your online status

You can change your online status, which indicates to other IBM Workplace Collaboration Services users
if you are available for instant messaging, and the online status message.

1. Tap Tools » Online Status.

2. Tap a different status from the currently selected status.
3. Tap Tools » Online Status » Edit Status Message.
4.

Edit the message that other users see when they click your online status icon, and then tap OK. This
status message cannot be seen by other users in the mobile client. It can only be seen by users using
the browser client or rich client.

Synchronizing Contacts

Tap Tools » Sync Contacts. To stop synchronization, tap the Stop Synchronization icon (& ).

Related information

[Synchronizing applications|

[Synchronization preferences|

Chapter 3. Using Contacts 13
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Chapter 4. Using Chat

You can start and participate in instant message chats with other IBM Workplace Collaboration Services
users in the Chats area of the People application.

Starting a chat

To start a chat you must be working online, the user must have an entry in an address book on your
mobile device that includes an e-mail address, and instant messaging must be enabled and working on
the IBM Workplace server. You can tell that instant messaging is working on the server if your own

Online Status icon (& ) is available on the menu bar.

1. In People, tap the Chat tab (& ).
2. Tap Tools » Online to select Online.
3. Tap New.
4. Select one of the following options from the list:
* An address book in your enterprise.
* Local Contacts. This makes available the e-mail addresses of contacts in Contacts.
* Single Use Address. Select this to enter addresses that do not exist in an address book.

5. Below Enter Name type the name of the person you want to chat with. Or tap the Find Address icon

() tofind a person’s address.
6. Type your message in the field at the bottom of the screen.

7. Tap the Send Chat icon ('(:'fﬁ ).

Switching to another chat

To switch from one open chat to another, tap the arrow next to the name of the person you are currently

chatting with and select a different open chat.

Saving a chat

1. Tap Tools » Save Chat.
2. Select a directory to save the chat to.

Ending a chat

To end a chat, tap the End Chat icon (@ ).

Setting instant messaging preferences

In the Instant Messaging preferences you can set your default status, set the status message, and choose

to be notified when someone is trying to start a chat with you. Instant messaging status tells other IBM
Workplace Collaboration Services users whether you are available to chat.

15



Tap Tools » Preferences » Instant Messaging. Then perform any of the following tasks:

Preference

Action

Start up status

* Select I am active. Users see the Active Status icon (
&

* Select I am away. Users see the Away Status icon (

. ggiekt Do not disturb. Users see the Do not disturb

status icon (= ).

Start up status message

Select the message that rich client or browser users see
when they look at your online status message. These
messages depend on the Start up status selection. You
can edit your status message by tapping Tools > Online
Status »> Edit Status Message.

Display a message to notify me of new chat messages

Select to display a message to alert you when you have
new chat messages.
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Chapter 5. Using Calendar

You can synchronize and view calendar entries, and be reminded of events in Calendar. You cannot
create entries, or accept or decline meetings. To create entries, or accept or decline meetings, you must
access your calendar with another IBM Workplace client, for example, the browser client or the rich
client.

Viewing a Calendar entry
1. Tap View and select Day, Week, or Month. To change dates in the Day or Week view, tap the

Calendar View icon (E ).

2. Tap a calendar entry to open it. In the Month view, tap the day to open the Day view, and then tap
the entry.

3. Do any of the following actions in an open Calendar entry:
* Tap the Entry Information icon (E ) to view basic entry information.

* If you are the chairperson of the meeting, tap the Invitee Status icon (@3 ) to view the status of
meeting invitees.

« Tap the Meeting Notes icon (& ) to view or make notes on the meeting.

Changing Calendar views

You can change the view of your Calendar to show the current day, week, or month.

Tap View, and then select Day, Week, or Month. To change dates, tap the Calendar View icon ().

Synchronizing Calendar

Tap Tools » Sync Calendar. To stop synchronization, tap the Stop Synchronization icon (€ ).
Related information

[Synchronizing applications|

[Synchronization preferences|

Setting Calendar preferences

In the Calendar preferences you can change the time when the work day starts and ends in the Calendar,
set the time slot intervals that display in the calendar, set the mobile client to notify you before a
scheduled meeting, set how long before the meeting you should be notified, and set the notification to
display again after you tap Snooze on the first notification.

Tap Tools » Preferences » Calendar. Then perform any of the following tasks.

Preference Action
Start of the work day Change the time when the work day starts in the
calendar.

17



Preference

Action

End of the work day

Change the time when the work day ends in the
calendar. This time cannot be equal to or earlier than the
start of the work day.

Time slot intervals

Set the time slot intervals that display in the calendar.

Notify me before meetings

Select, and then set how long before the meeting you
should be notified.

Snooze notification presented every

Set meeting notification to display again at a set interval
after you tap Snooze on the first notification. For
example, to have the notification display again 10
minutes after you click Snooze, select 10 minutes.
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Chapter 6. Synchronizing Mail, Contacts, and Calendar

You can synchronize Mail, Contacts, and Calendar between the IBM Workplace server and the IBM
Workplace mobile client. You can synchronize one or all of the mobile applications at any time. Or you
can set the mobile client to synchronize automatically, either when you start the client or at a set time
interval. You can also view a synchronization log, which provides information about the synchronization,
for example, whether it was successful, or whether it failed with errors and what those errors were.

Synchronizing applications

You can synchronize all applications from any mobile application.

Task Actions

Synchronize an application 1. Open the application you want to synchronize.

2. Tap Tools » Sync <Application>.

Synchronize all applications at once Tap Tools » Sync All.

Stop a synchronization in progress Tap the Stop Synchronization icon (@)

View information on a synchronization in progress ..
Y prog Tap the Synchronize icon (@ )-

Viewing synchronization logs

Synchronization logs provide information about particular synchronizations, for example, whether a
synchronization was successful, or whether it failed with errors and what those errors were.

To view sync logs, tap Tools » View Sync Log.
Related information

[System log settings|

Synchronization preferences

In the synchronization preferences you can set automatic synchronization and alerts, and set space-saving
preferences for mail, calendar, and synchronization logs.

Tap Tools » Preferences » Synchronization.
Synchronization preferences: Options tab

In the Options tab you can set the mobile client to synchronize automatically, alert you before and after
synchronizations, and alert you of synchronization failures.

Preference Action

When I start the client Select to synchronize all data every time you start the
mobile client.

At this interval when connected Select, and then select an interval to synchronize data
automatically when the device is connected.
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Preference

Action

Confirm before each sync

Select to be prompted to confirm each synchronization
before it starts.

Wake up the device to perform a scheduled sync (this
will ensure scheduled syncs take place even when the
device is not in use)

Select to synchronize data automatically even when the
device is off. The device will be turned on and
synchronized at the interval specified in the At this
interval when connected preference.

Note: You cannot synchronize unless you are working
online.

Confirm before starting a full sync (full sync generally
requires an extended period of time)

Select to be prompted before each full synchronization
(meaning all applications) starts.

Confirm after each successful sync

Select to be prompted after each full synchronization has
completed successfully.

Show alert after each sync failure

Select to be prompted if a synchronization fails.

Synchronizing preferences: Mail tab

In the Mail tab, you can set age and size limits on e-mail messages to save space on the mobile device.

Preference

Action

Do not sync messages older than

Select, and then type a number and select a time period
(days or weeks) to set an age limit on messages that can
be synchronized to the device.

Remove message from the device more than

Select, and then type a number and select a time period
(days or weeks) to set an age limit for messages to be
automatically removed from the device. The messages
will not be removed from your e-mail account on the
server.

Note: If you select to synchronize messages that are
older than the age limit specified for automatic removal,
these messages will be synchronized to your device and
then removed during the subsequent synchronization.

Truncate incoming messages larger than

Select, and then select a size (in kilobytes) beyond which
messages will be truncated.

Synchronizing preferences: Calendar tab

In the Calendar tab, you can set age limits on calendar entries to save space on the mobile device.

Preference

Action

Sync entries from today and the past

Select, and then type a number and select a time period
(days or weeks) setting limits on entries in the past and
future that can synchronize to the device.

Remove entries from the device but not my calendar
more than

Select, and then type a number and select a time period
(days or weeks) setting an age limit for expired calendar
entries to be automatically removed from the device. The
entries will not be removed from your calendar on the
server.
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Synchronizing preferences: Log tab

In the Log tab, you can set number and size limits on synchronization logs to save space on the mobile
device.

Preference Action
Number of sync logs to save on the device Select the number of synchronization logs to save.
Maximum file size for each log (in kilobytes) Select a size limit for log files, in kilobytes.

Working offline and online

You can choose to work offline or online in the IBM Workplace mobile client. When you work offline,
scheduled synchronizations as specified in the Synchronization preferences are disabled. When you
work online, those scheduled synchronizations are enabled.

Working offline is a convenient way to save money if you are charged for transferring data over a
wireless connection. When the mobile device is connected to a computer, you can work online again and
the data is synchronized according to the schedule.

You can still manually synchronize while working offline. You cannot instant message chat with other
users while working offline. Also, messages created in the Outbox while you are offline are sent during
the first synchronization after you are working online again.

To work offline, tap Tools » Online. To work online again, tap Tools » Online.
Related information

[Synchronization preferences|
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